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Microsoft Excel 2007 Practical Work Assignment 

(Microsoft Excel 2007 Practical Kaam Ka Assignment) 

Objective / उद्देश्य: 

To demonstrate proficiency in Excel 2007 by performing a series of tasks including data entry, 

formula application, data analysis, and visualization. 

Excel 2007 ke kaafi tasks ko complete karke, aap apni Excel ki skills ko improve karenge. 

Tasks / कायय: 

Task 1: Data Entry and Formatting 

1. Create a new Excel workbook. 

Naya Excel workbook banayein. 

2. Enter the following data into Sheet1: 

Product ID Product Name Unit Price Quantity Sold Sales Date Region 

P001 Laptop 800 120 01/15/2024 North 

P002 Mobile Phone 500 150 01/20/2024 South 

P003 Tablet 300 200 02/01/2024 East 

P004 Headphones 100 250 02/05/2024 West 

P005 Smartwatch 150 180 02/10/2024 North 

P006 Desktop Computer 700 90 02/15/2024 South 

3. Apply the following formatting: 

Neeche diye gaye formatting apply karein: 
o Set the header row to bold and center the text. 

Header row ko bold karein aur text ko center karein. 
o Format the "Unit Price" column as currency. 

"Unit Price" column ko currency format mein convert karein. 
o Format the "Sales Date" column in MM/DD/YYYY format. 

"Sales Date" column ko MM/DD/YYYY format mein dikhayein. 
o Apply a table style for easy readability. 

Table style apply karein taaki data easily read ho sake. 

 

Task 2: Data Analysis with Formulas 

1. Add a new column titled "Total Sales" (Column G), and calculate the total sales for 

each product using the formula: 
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Naya column "Total Sales" (Column G) banayein aur har product ka total sales 

calculate karein formula se: 
o Total Sales = Unit Price * Quantity Sold 

o Formula ko saare rows par apply karein. 
2. Calculate the overall total sales by summing up the "Total Sales" column using the 

SUM function. 

"Total Sales" column ka total calculate karein SUM function se. 
3. Find the average "Unit Price" of all the products using the AVERAGE function. 

Saare products ka average "Unit Price" calculate karein AVERAGE function se. 
4. Use the COUNTIF function to count how many products were sold in the "North" 

region. 

COUNTIF function use karein taaki "North" region mein kitne products beche 

gaye, ye count kar sakein. 

 

Task 3: Conditional Formatting 

1. Highlight all products with a "Total Sales" greater than $10,000 using conditional 

formatting with a color scale (green for higher sales, red for lower sales). 

Condition apply karein taaki "Total Sales" jo $10,000 se zyada hain unhe highlight 

karein. Color scale use karein (green higher sales ke liye, red lower sales ke liye). 
2. Set a rule to highlight any "Quantity Sold" values greater than 200 with a light 

yellow background color. 

Rule set karein taaki "Quantity Sold" jo 200 se zyada ho, wo light yellow color se 

highlight ho. 

 

Task 4: Sorting and Filtering 

1. Sort the data by "Unit Price" in descending order. 

Data ko "Unit Price" ke hisaab se descending order mein sort karein. 
2. Apply a filter to the "Region" column so that you can view only the products sold in 

the "North" region. 

"Region" column par filter apply karein taaki sirf "North" region ke products 

dikhai de. 

 

Task 5: Creating a Chart 

1. Create a bar chart that compares the "Total Sales" for each product. Include the 

following: 

Ek bar chart banayein jo har product ke "Total Sales" ko compare kare. Isme ye 

include karein: 
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o Title: "Total Sales by Product" 

Title: "Total Sales by Product" 
o X-axis: Product Name 

X-axis: Product Name 
o Y-axis: Total Sales 

Y-axis: Total Sales 
2. Format the chart by: 

Chart ko format karein: 
o Changing the color of the bars. 

Bars ka color change karein. 
o Adding data labels on top of each bar. 

Har bar ke upar data labels add karein. 

 

Task 6: Creating a Pivot Table 

1. Create a Pivot Table that summarizes the total sales by region: 

Ek Pivot Table banayein jo har region ka total sales summarize kare. 
o Drag the "Region" field into the Rows area. 

"Region" field ko Rows area mein drag karein. 
o Drag the "Total Sales" field into the Values area (set to Sum). 

"Total Sales" field ko Values area mein drag karein (Sum par set karein). 
2. Insert a Pivot Chart based on the Pivot Table created, and choose a suitable chart type 

(e.g., Pie or Column Chart). 

Pivot Table se Pivot Chart insert karein aur ek suitable chart type (Pie ya Column) 

choose karein. 

 

Task 7: Using VLOOKUP 

1. In a new sheet (Sheet2), create a lookup table: 

Product ID Product Name 

P001 Laptop 

P002 Mobile Phone 

P003 Tablet 

P004 Headphones 

P005 Smartwatch 

P006 Desktop Computer 

2. Use the VLOOKUP function to find the product name for each Product ID listed in 

Sheet1 and display the result in a new column on Sheet1 titled "Product Name Lookup." 
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VLOOKUP function use karein taaki Sheet1 mein diye gaye Product IDs ke liye 

product name lookup karke dikhayein, aur result ko "Product Name Lookup" 

column mein dikhayein. 

 

Task 8: Save and Submit 

1. Save the workbook with the name "Excel_Practical_Assignment" and ensure it is saved 

in .xlsx format. 

Workbook ko "Excel_Practical_Assignment" naam se save karein aur .xlsx format 

mein save ho, yeh ensure karein. 
2. Submit the completed file as instructed. 

Complete file ko submit karein jaise instruction diya gaya ho. 

 

Assessment Criteria / Mulyankan Ke Liye Criteria: 

 Accuracy of data entry and formula calculations. 

Data entry aur formula calculation ki accuracy. 
 Proper use of Excel functions (e.g., SUM, AVERAGE, COUNTIF, VLOOKUP). 

Excel functions ka sahi istemal (jaise SUM, AVERAGE, COUNTIF, VLOOKUP). 
 Correct formatting (currency, date formats, table styles, etc.). 

Formatting ka sahi tareeka (currency, date formats, table styles, etc.). 
 Visual presentation of data (charts, conditional formatting). 

Data ki visual presentation (charts, conditional formatting). 
 Proper use of sorting, filtering, and Pivot Tables. 

Sorting, filtering, aur Pivot Tables ka sahi istemal. 
 Attention to detail in each task. 

Har task mein detail par dhyaan dena. 

 

By completing this assignment, you will cover a wide range of Excel 2007 features, improving 

your ability to manage, analyze, and visualize data effectively. 

Is assignment ko complete karke, aap Excel 2007 ke kai features ko seekhenge aur data ko 

achhe tareeke se manage, analyze, aur visualize kar paayenge. 

 

This bilingual combination should make it easier to follow and understand the steps, especially 

for those who are more comfortable with Hindi but are also learning English. 

You said: 
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with example  

ChatGPT said: 

ChatGPT 

Sure! Here's the practical work assignment for Microsoft Excel 2007 with Hindi and English 

combinations, including examples to make the instructions clearer. 

 

Microsoft Excel 2007 Practical Work Assignment 

(Microsoft Excel 2007 Practical Kaam Ka Assignment) 

Objective / उद्देश्य: 

To demonstrate proficiency in Excel 2007 by performing a series of tasks including data entry, 

formula application, data analysis, and visualization. 

Excel 2007 ke kaafi tasks ko complete karke, aap apni Excel ki skills ko improve karenge. 

 

Task 1: Data Entry and Formatting 

1. Create a new Excel workbook. 

Naya Excel workbook banayein. 

2. Enter the following data into Sheet1: 

Product ID Product Name Unit Price Quantity Sold Sales Date Region 

P001 Laptop 800 120 01/15/2024 North 

P002 Mobile Phone 500 150 01/20/2024 South 

P003 Tablet 300 200 02/01/2024 East 

P004 Headphones 100 250 02/05/2024 West 

P005 Smartwatch 150 180 02/10/2024 North 

P006 Desktop Computer 700 90 02/15/2024 South 

Example: 

 In the first row, for Product ID P001, the Product Name is "Laptop", Unit Price is 800, 

and Quantity Sold is 120. 

 The Sales Date is 01/15/2024, and the Region is "North". 

3. Apply the following formatting: 

Neeche diye gaye formatting apply karein: 
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o Set the header row to bold and center the text. 

Example: Select the first row, right-click, and select Format Cells > Bold. Then, 

select Align Center. 

o Format the "Unit Price" column as currency. 
Select the "Unit Price" column (C), right-click, and choose Format Cells > 

Currency. 

o Format the "Sales Date" column in MM/DD/YYYY format. 
Select the "Sales Date" column (E), right-click, and choose Format Cells > Date 

and select MM/DD/YYYY. 

o Apply a table style for easy readability. 
Select the entire data, go to the Home tab, and select a suitable Table Style. 

 

Task 2: Data Analysis with Formulas 

1. Add a new column titled "Total Sales" (Column G), and calculate the total sales for 

each product using the formula: 

Naya column "Total Sales" (Column G) banayein aur har product ka total sales 

calculate karein formula se: 

o Formula: Total Sales = Unit Price * Quantity Sold 

Example: 

o For Laptop (P001): 

Formula in G2: =C2*D2 

Result: 800 * 120 = 96,000 

2. Calculate the overall total sales by summing up the "Total Sales" column using the 

SUM function. 

"Total Sales" column ka total calculate karein SUM function se. 

o Formula: =SUM(G2:G7) 

o Result: Sum of all the values in the "Total Sales" column. 

3. Find the average "Unit Price" of all the products using the AVERAGE function. 

Saare products ka average "Unit Price" calculate karein AVERAGE function se. 

o Formula: =AVERAGE(C2:C7) 

o Result: The average of the "Unit Price" column. 

4. Use the COUNTIF function to count how many products were sold in the "North" 

region. 

COUNTIF function use karein taaki "North" region mein kitne products beche 

gaye, ye count kar sakein. 

o Formula: =COUNTIF(F2:F7, "North") 

o Result: The number of products sold in the "North" region (e.g., 2). 

 

Task 3: Conditional Formatting 
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1. Highlight all products with a "Total Sales" greater than $10,000 using conditional 

formatting with a color scale (green for higher sales, red for lower sales). 

Condition apply karein taaki "Total Sales" jo $10,000 se zyada hain unhe highlight 

karein. 
o Select the "Total Sales" column (G), go to Home > Conditional Formatting > 

Color Scales and select a color scale. 

2. Set a rule to highlight any "Quantity Sold" values greater than 200 with a light 

yellow background color. 

Rule set karein taaki "Quantity Sold" jo 200 se zyada ho, wo light yellow color se 

highlight ho. 
o Select the "Quantity Sold" column (D), go to Home > Conditional Formatting > 

New Rule, and choose "Format cells that contain" > Greater than > 200. Select a 

light yellow fill. 

 

Task 4: Sorting and Filtering 

1. Sort the data by "Unit Price" in descending order. 

Data ko "Unit Price" ke hisaab se descending order mein sort karein. 
o Select all the data, go to the Data tab, and choose Sort. Choose Unit Price and 

select Largest to Smallest. 

2. Apply a filter to the "Region" column so that you can view only the products sold in 

the "North" region. 

"Region" column par filter apply karein taaki sirf "North" region ke products 

dikhai de. 
o Select the "Region" column, go to the Data tab, and click on Filter. Then, use the 

dropdown to select only "North". 

 

Task 5: Creating a Chart 

1. Create a bar chart that compares the "Total Sales" for each product. Include the 

following: 

Ek bar chart banayein jo har product ke "Total Sales" ko compare kare. Isme ye 

include karein: 
o Title: "Total Sales by Product" 

Title: "Total Sales by Product" 
o X-axis: Product Name 

X-axis: Product Name 
o Y-axis: Total Sales 

Y-axis: Total Sales 
o Select the data range and go to Insert > Charts > Bar Chart. Customize the 

chart with a title and labels. 
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2. Format the chart by: 

Chart ko format karein: 

o Changing the color of the bars. 
Right-click on the bars and select Format Data Series to change colors. 

o Adding data labels on top of each bar. 
Right-click the chart and select Add Data Labels. 

 

Task 6: Creating a Pivot Table 

1. Create a Pivot Table that summarizes the total sales by region: 

Ek Pivot Table banayein jo har region ka total sales summarize kare. 
o Select the data range, go to Insert > Pivot Table. Drag Region to Rows and 

Total Sales to Values (set to Sum). 

2. Insert a Pivot Chart based on the Pivot Table created, and choose a suitable chart type 

(e.g., Pie or Column Chart). 

Pivot Table se Pivot Chart insert karein aur ek suitable chart type (Pie ya Column) 

choose karein. 

 

Task 7: Using VLOOKUP 

1. In a new sheet (Sheet2), create a lookup table: 

Product ID Product Name 

P001 Laptop 

P002 Mobile Phone 

P003 Tablet 

P004 Headphones 

P005 Smartwatch 

P006 Desktop Computer 

2. Use the VLOOKUP function to find the product name for each Product ID listed in 

Sheet1 and display the result in a new column on Sheet1 titled "Product Name Lookup." 

VLOOKUP function use karein taaki Sheet1 mein diye gaye Product IDs ke liye 

product name lookup karke dikhayein, aur result ko "Product Name Lookup" 

column mein dikhayein. 

Example: 

Formula in Sheet1 cell H2: =VLOOKUP(A2, Sheet2!A:B, 2, FALSE) 
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o This will search for the Product ID in Sheet2 and return the corresponding 

Product Name. 

 

Task 8: Save and Submit 

1. Save the workbook with the name "Excel_Practical_Assignment" and ensure it is saved 

in .xlsx format. 

**Workbook ko "Excel_Practical_Assignment" 

You said: 

with hindi and english combination  

ChatGPT said: 

ChatGPT 

Sure! Below is the practical work assignment for Microsoft Excel 2007 with a combination of 

Hindi and English, along with examples to make the instructions clearer. 

 

Microsoft Excel 2007 Practical Work Assignment 

(Microsoft Excel 2007 Practical Kaam Ka Assignment) 

Objective / उद्देश्य: 

To demonstrate proficiency in Excel 2007 by performing a series of tasks including data entry, 

formula application, data analysis, and visualization. 

Excel 2007 ke kai tasks ko complete karke, aap apni Excel ki skills ko improve karenge. 

 

Task 1: Data Entry and Formatting 

1. Create a new Excel workbook. 

Naya Excel workbook banayein. 

2. Enter the following data into Sheet1: 

Product ID Product Name Unit Price Quantity Sold Sales Date Region 

P001 Laptop 800 120 01/15/2024 North 

P002 Mobile Phone 500 150 01/20/2024 South 
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Product ID Product Name Unit Price Quantity Sold Sales Date Region 

P003 Tablet 300 200 02/01/2024 East 

P004 Headphones 100 250 02/05/2024 West 

P005 Smartwatch 150 180 02/10/2024 North 

P006 Desktop Computer 700 90 02/15/2024 South 

Example: 

 In the first row, for Product ID P001, the Product Name is "Laptop", Unit Price is 800, 

and Quantity Sold is 120. 

 The Sales Date is 01/15/2024, and the Region is "North". 

3. Apply the following formatting: 

Neeche diye gaye formatting apply karein: 
o Set the header row to bold and center the text. 

Example: Select the first row, right-click, and select Format Cells > Bold. Then, 

select Align Center. 

o Format the "Unit Price" column as currency. 
Select the "Unit Price" column (C), right-click, and choose Format Cells > 

Currency. 

o Format the "Sales Date" column in MM/DD/YYYY format. 
Select the "Sales Date" column (E), right-click, and choose Format Cells > Date 

and select MM/DD/YYYY. 

o Apply a table style for easy readability. 
Select the entire data, go to the Home tab, and select a suitable Table Style. 

 

Task 2: Data Analysis with Formulas 

1. Add a new column titled "Total Sales" (Column G), and calculate the total sales for 

each product using the formula: 

Naya column "Total Sales" (Column G) banayein aur har product ka total sales 

calculate karein formula se: 

o Formula: Total Sales = Unit Price * Quantity Sold 

Example: 

o For Laptop (P001): 

Formula in G2: =C2*D2 

Result: 800 * 120 = 96,000 

2. Calculate the overall total sales by summing up the "Total Sales" column using the 

SUM function. 

"Total Sales" column ka total calculate karein SUM function se. 

o Formula: =SUM(G2:G7) 
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o Result: Sum of all the values in the "Total Sales" column. 

3. Find the average "Unit Price" of all the products using the AVERAGE function. 

Saare products ka average "Unit Price" calculate karein AVERAGE function se. 

o Formula: =AVERAGE(C2:C7) 

o Result: The average of the "Unit Price" column. 

4. Use the COUNTIF function to count how many products were sold in the "North" 

region. 

COUNTIF function use karein taaki "North" region mein kitne products beche 

gaye, ye count kar sakein. 

o Formula: =COUNTIF(F2:F7, "North") 

o Result: The number of products sold in the "North" region (e.g., 2). 

 

Task 3: Conditional Formatting 

1. Highlight all products with a "Total Sales" greater than $10,000 using conditional 

formatting with a color scale (green for higher sales, red for lower sales). 

Condition apply karein taaki "Total Sales" jo $10,000 se zyada hain unhe highlight 

karein. 
o Select the "Total Sales" column (G), go to Home > Conditional Formatting > 

Color Scales and select a color scale. 

2. Set a rule to highlight any "Quantity Sold" values greater than 200 with a light 

yellow background color. 

Rule set karein taaki "Quantity Sold" jo 200 se zyada ho, wo light yellow color se 

highlight ho. 
o Select the "Quantity Sold" column (D), go to Home > Conditional Formatting > 

New Rule, and choose "Format cells that contain" > Greater than > 200. Select a 

light yellow fill. 

 

Task 4: Sorting and Filtering 

1. Sort the data by "Unit Price" in descending order. 

Data ko "Unit Price" ke hisaab se descending order mein sort karein. 
o Select all the data, go to the Data tab, and choose Sort. Choose Unit Price and 

select Largest to Smallest. 

2. Apply a filter to the "Region" column so that you can view only the products sold in 

the "North" region. 

"Region" column par filter apply karein taaki sirf "North" region ke products 

dikhai de. 
o Select the "Region" column, go to the Data tab, and click on Filter. Then, use the 

dropdown to select only "North". 
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Task 5: Creating a Chart 

1. Create a bar chart that compares the "Total Sales" for each product. Include the 

following: 

Ek bar chart banayein jo har product ke "Total Sales" ko compare kare. Isme ye 

include karein: 
o Title: "Total Sales by Product" 

Title: "Total Sales by Product" 
o X-axis: Product Name 

X-axis: Product Name 
o Y-axis: Total Sales 

Y-axis: Total Sales 
o Select the data range and go to Insert > Charts > Bar Chart. Customize the 

chart with a title and labels. 

2. Format the chart by: 

Chart ko format karein: 

o Changing the color of the bars. 
Right-click on the bars and select Format Data Series to change colors. 

o Adding data labels on top of each bar. 
Right-click the chart and select Add Data Labels. 

 

Task 6: Creating a Pivot Table 

1. Create a Pivot Table that summarizes the total sales by region: 

Ek Pivot Table banayein jo har region ka total sales summarize kare. 
o Select the data range, go to Insert > Pivot Table. Drag Region to Rows and 

Total Sales to Values (set to Sum). 

2. Insert a Pivot Chart based on the Pivot Table created, and choose a suitable chart type 

(e.g., Pie or Column Chart). 

Pivot Table se Pivot Chart insert karein aur ek suitable chart type (Pie ya Column) 

choose karein. 

 

Task 7: Using VLOOKUP 

1. In a new sheet (Sheet2), create a lookup table: 

Product ID Product Name 

P001 Laptop 

P002 Mobile Phone 

P003 Tablet 

P004 Headphones 
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Product ID Product Name 

P005 Smartwatch 

P006 Desktop Computer 

2. Use the VLOOKUP function to find the product name for each Product ID listed in 

Sheet1 and display the result in a new column on Sheet1 titled "Product Name Lookup." 

VLOOKUP function use karein taaki Sheet1 mein diye gaye Product IDs ke liye 

product name lookup karke dikhayein, aur result ko "Product Name Lookup" 

column mein dikhayein. 

Example: 

Formula in Sheet1 cell H2: =VLOOKUP(A2, Sheet2!A:B, 2, FALSE) 

o This will search for the Product ID in Sheet2 and return the corresponding 

Product Name. 

 

Task 8: Save and Submit 

1. Save the workbook with the name "Excel_Practical_Assignment" and ensure it is saved 

in .xlsx format. 

**Workbook ko "Excel_Practical_Ass 

You said: 

in hindi  

ChatGPT said: 

ChatGPT 

बबलकुल! यहााँ पर Microsoft Excel 2007 के बलए एक प्रैबटिकल असाइनमेंि ददया गया ह,ै बिसमें हहदी में 

उदाहरण सबहत बनदशे ददए गए हैं। 

 

Microsoft Excel 2007 Practical Work Assignment 

(Microsoft Excel 2007 Practical Kaam Ka Assignment) 

उद्देश्य: 
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Microsoft Excel 2007 के उपयोग में प्रवीणता को प्रदर्शशत करने के बलए डिेा एटं्री, फामूयला आवेदन, डिेा 

बवशे्लषण और बवज़ुअलाइजेशन पर कायय करना। 

Excel 2007 ke kai tasks ko complete karke, aap apni Excel ki skills ko improve karenge. 

 

Task 1: डेिा एंट्री और फॉमेटिग 

1. नया Excel वकय बुक बनाएाँ। 

Naya Excel workbook banayein. 

2. Sheet1 में बनम्नबलबखत डेिा दिय करें: 

Product ID Product Name Unit Price Quantity Sold Sales Date Region 

P001 Laptop 800 120 01/15/2024 North 

P002 Mobile Phone 500 150 01/20/2024 South 

P003 Tablet 300 200 02/01/2024 East 

P004 Headphones 100 250 02/05/2024 West 

P005 Smartwatch 150 180 02/10/2024 North 

P006 Desktop Computer 700 90 02/15/2024 South 

उदाहरण: 

 पहले रो में Product ID P001 के बलए, Product Name "Laptop" ह,ै Unit Price 800 ह,ै और 

Quantity Sold 120 ह।ै 

 Sales Date 01/15/2024 ह,ै और Region "North" ह।ै 

3. बनम्नबलबखत फॉमेटिग लागू करें: 

Neeche diye gaye formatting apply karein: 

o हेडर रो को बोल्ड (Bold) बनाए ंऔर िेट्ि को सेंिर (Center) करें। 

उदाहरण: पहले रो को सेलेटि करें, राइि-बटलक करें, और Format Cells > Bold चुनें। दफर, 

Align Center चुनें। 

o "Unit Price" कॉलम को करेंसी (Currency) फॉमेि में बदलें। 

"Unit Price" कॉलम (C) को सेलेटि करें, राइि-बटलक करें, और Format Cells > 

Currency चुनें। 

o "Sales Date" कॉलम को MM/DD/YYYY फॉमेि में बदलें। 

"Sales Date" कॉलम (E) को सेलेटि करें, राइि-बटलक करें, और Format Cells > Date 

चुनें और MM/DD/YYYY फॉमेि चुनें। 

o िेबल ्िाइल लागू करें तादक डेिा आसानी से पढा िा सके। 

पूरे डिेा को सेलेटि करें, Home िैब पर िाए,ं और एक उपयुक्त Table Style चुनें। 
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Task 2: फॉमूयलों के साथ डेिा बवश्लेषण 

1. एक नया कॉलम "Total Sales" (कॉलम G) बनाएाँ और हर प्रोडटि का कुल बबक्री (Total Sales) 

बनकालें, फामूयला का उपयोग करके: 

Naya column "Total Sales" (Column G) banayein aur har product ka total sales 

calculate karein formula se: 

o फामूयला: Total Sales = Unit Price * Quantity Sold 

उदाहरण: 

o Laptop (P001) के बलए: 

फामूयला G2 में: =C2*D2 

पररणाम: 800 * 120 = 96,000 

2. "Total Sales" कॉलम का कुल योग (sum) बनकालें SUM फॉमूयला का उपयोग करके। 

"Total Sales" column ka total calculate karein SUM function se. 

o फामूयला: =SUM(G2:G7) 

o पररणाम: "Total Sales" कॉलम के सभी मानों का योग। 

3. सभी प्रोडट्स का औसत "Unit Price" (Average Unit Price) बनकालें AVERAGE फॉमूयला का 

उपयोग करके। 

Saare products ka average "Unit Price" calculate karein AVERAGE function se. 

o फामूयला: =AVERAGE(C2:C7) 

o पररणाम: "Unit Price" कॉलम का औसत। 

4. COUNTIF फॉमूयला का उपयोग करें यह पता करने के बलए दक "North" क्षेत्र में दकतने प्रोडट्स बेचे 

गए। 

COUNTIF function use karein taaki "North" region mein kitne products beche 

gaye, ye count kar sakein. 

o फामूयला: =COUNTIF(F2:F7, "North") 

o पररणाम: "North" क्षेत्र में बेचे गए प्रोडट्स की संख्या (उदाहरण: 2)। 

 

Task 3: कंडीशनल फॉमेटिग (Conditional Formatting) 

1. उन सभी प्रोडट्स को हाइलाइि करें बिनका "Total Sales" $10,000 से अबधक ह,ै कंडीशनल 

फॉमेटिग का उपयोग करके (उच्च बबक्री के बलए हरा रंग, कम बबक्री के बलए लाल रंग)। 

Condition apply karein taaki "Total Sales" jo $10,000 se zyada hain unhe highlight 

karein. 

o "Total Sales" कॉलम (G) को सेलेटि करें, Home > Conditional Formatting > Color 

Scales पर िाए ंऔर एक रंग ्केल चुनें। 

2. एक बनयम सेि करें तादक "Quantity Sold" बिनकी वैल्यू 200 से अबधक हो, उन्हें हल्के पीले रंग में 

हाइलाइि दकया िाए। 
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Rule set karein taaki "Quantity Sold" jo 200 se zyada ho, wo light yellow color se 

highlight ho. 

o "Quantity Sold" कॉलम (D) को सेलेटि करें, Home > Conditional Formatting > 

New Rule पर िाए,ं और "Format cells that contain" > Greater than > 200 चुनें। हल्के 

पीले रंग की पृष्ठभूबम चुनें। 

 

Task 4: सॉर्टिग और दणल्िटरग (Sorting and Filtering) 

1. "Unit Price" के अनुसार डेिा को अवरोही क्रम (descending order) में सॉिय करें। 

Data ko "Unit Price" ke hisaab se descending order mein sort karein. 

o पूरे डिेा को सेलेटि करें, Data िैब पर िाए ंऔर Sort चुनें। दफर Unit Price चुनें और 

Largest to Smallest को सेलेटि करें। 

2. "Region" कॉलम पर दणल्िर लागू करें तादक आप केवल "North" क्षेत्र में बेचे गए प्रोडट्स दखे सकें । 

"Region" column par filter apply karein taaki sirf "North" region ke products 

dikhai de. 

o "Region" कॉलम को सेलेटि करें, Data िैब पर िाए ंऔर Filter पर बटलक करें। दफर 

ड्रॉपडाउन का उपयोग करके केवल "North" चुनें। 

 

Task 5: चािय बनाना (Creating a Chart) 

1. एक बार चािय बनाए ंिो प्रत्येक प्रोडटि के "Total Sales" की तुलना करता हो। इसमें बनम्नबलबखत 

शाबमल करें: 

Ek bar chart banayein jo har product ke "Total Sales" ko compare kare. Isme ye 

include karein: 

o शीषयक: "Total Sales by Product" 

Title: "Total Sales by Product" 
o X-axis: Product Name 

X-axis: Product Name 
o Y-axis: Total Sales 

Y-axis: Total Sales 

o डिेा रेंि को सेलेटि करें और Insert > Charts > Bar Chart पर िाए।ं दफर चािय को 

क्िमाइज करें। 

2. चािय को फॉमेि करें: 

Chart ko format karein: 

o बासय के रंग को बदलें। 

बासय पर राइि-बटलक करें और Format Data Series चुनकर रंग बदलें। 

o हर बार के ऊपर डेिा लेबल्स िोडें। 

चािय पर राइि-बटलक करें और Add Data Labels चुनें। 
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Task 6: बपवि िेबल (Pivot Table) बनाना 

1. एक बपवि िेबल बनाए ंिो प्रत्येक क्षेत्र का कुल बबक्री (Total Sales) सारांबशत करता हो: 

Ek Pivot Table banayein jo har region ka total sales summarize kare. 

o डिेा रेंि को सेलेटि करें, **Insert > Pivot 

You said: 

with more topic pf ms excel  

ChatGPT said: 

ChatGPT 

बबलकुल! यहााँ Microsoft Excel 2007 के बलए एक बव्तृत पै्रबटिकल असाइनमेंि ह,ै बिसमें कई और 

महत्वपूणय िॉबपटस शाबमल हैं, तादक आप Excel में और अबधक दक्षता प्राप्त कर सकें । 

 

Microsoft Excel 2007 Practical Work Assignment 

(Microsoft Excel 2007 Practical Kaam Ka Assignment) 

उद्देश्य: 

इस असाइनमेंि का उद्दशे्य Excel 2007 की बवबभन्न काययक्षमताओं को समझना और लागू करना ह,ै िैसे दक डिेा 

एटं्री, फामूयलों का उपयोग, डिेा बवशे्लषण, कंडीशनल फॉमेटिग, बपवि िेबल, ग्राफ्स और चा्सय, और डिेा 

बवशे्लषण के अन्य महत्वपूणय िूल्स। 

Is assignment ka udhyesh Excel 2007 ke kai mahatvapurn tools aur functions ko samajhna 

aur unhe prabhavit tareeke se istemal karna hai. 

 

Task 1: डेिा एंट्री और फॉमेटिग 

1. नया Excel वकय बुक बनाएाँ। 

Naya Excel workbook banayein. 

2. Sheet1 में बनम्नबलबखत डेिा दिय करें: 

Product ID Product Name Unit Price Quantity Sold Sales Date Region 

P001 Laptop 800 120 01/15/2024 North 

P002 Mobile Phone 500 150 01/20/2024 South 
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Product ID Product Name Unit Price Quantity Sold Sales Date Region 

P003 Tablet 300 200 02/01/2024 East 

P004 Headphones 100 250 02/05/2024 West 

P005 Smartwatch 150 180 02/10/2024 North 

P006 Desktop Computer 700 90 02/15/2024 South 

 

Task 2: फामूयला और डेिा बवश्लेषण (Formulas and Data Analysis) 

1. "Total Sales" (कुल बबक्री) कॉलम बनाए:ं 

फामूयला का उपयोग करें =Unit Price * Quantity Sold 

Formula: =C2*D2 

2. SUM Function का उपयोग करके Total Sales का योग (sum) बनकालें। 

फामूयला: =SUM(G2:G7) 

Result: "Total Sales" कॉलम का कुल योग। 

3. AVERAGE Function का उपयोग करके Average Unit Price (औसत कीमत) बनकालें। 

फामूयला: =AVERAGE(C2:C7) 

4. COUNTIF Function का उपयोग करें यह दखेने के बलए दक दकतने प्रोडट्स "North" क्षेत्र में बेचे 

गए। 

फामूयला: =COUNTIF(F2:F7, "North") 

 

Task 3: कंडीशनल फॉमेटिग (Conditional Formatting) 

1. "Total Sales" कॉलम में ऐसे सभी उत्पादों को हाइलाइि करें बिनकी बबक्री $10,000 से अबधक है। 

Conditional Formatting के द्वारा कंडीशन सेि करें, िैसे दक हरा रंग उच्च बबक्री के बलए और लाल 

रंग कम बबक्री के बलए। 

o Conditional Formatting > Color Scales > Select a color scale 

2. "Quantity Sold" कॉलम में, 200 से अबधक की बबक्री वाली प्रोडट्स को हल्के पीले रंग से 

हाइलाइि करें। 

o Conditional Formatting > New Rule > Format cells that contain > Greater 

than > 200 > Format with light yellow fill. 

 

Task 4: बपवि िेबल (Pivot Table) 

1. बपवि िेबल बनाएाँ िो क्षेत्र (Region) के बहसाब से कुल बबक्री (Total Sales) का सारांश ददखाता हो। 

o डिेा रेंि को सेलेटि करें, Insert > Pivot Table पर बटलक करें। 

o Rows में Region और Values में Sum of Total Sales डालें। 
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o Result: प्रत्येक क्षेत्र के कुल बबक्री का संबक्षप्त सारांश। 

2. बपवि चािय (Pivot Chart) बनाए।ं 

बपवि िेबल से Pivot Chart को चुनें (उदाहरण: Column Chart या Pie Chart)। 

 

Task 5: VLOOKUP और HLOOKUP 

1. VLOOKUP का उपयोग करें तादक Product ID के आधार पर उत्पाद का नाम प्राप्त कर सकें । 

o Sheet1 में एक नया कॉलम "Product Name Lookup" िोडें। 

o फामूयला: =VLOOKUP(A2,Sheet2!A:B,2,FALSE) 

Result: यह Product ID को Sheet2 से बमलाकर उसका नाम वापस करेगा। 

2. HLOOKUP का उपयोग करें तादक आप Product Name को ऊपर ददए गए डिेा से ढंूढ सकें । 

फामूयला: =HLOOKUP("Tablet",A1:E6,2,FALSE) 

Result: यह "Tablet" के बलए संबंबधत डिेा को ढंूढेगा। 

 

Task 6: डेिा दफल्िटरग (Data Filtering) 

1. "Region" कॉलम में दणल्िर लागू करें, तादक आप केवल "North" क्षेत्र के प्रोडट्स दखे सकें । 

o Data > Filter > Filter पर बटलक करें। 

o Region कॉलम के ड्रॉपडाउन से "North" चुनें। 

2. डेिा में बवबशष्ट शतों के आधार पर दणल्िर लगाएं िैसे दक Quantity Sold > 150 

o Data > Filter > Number Filters > Greater Than > 150 का चयन करें। 

 

Task 7: ग्राफ्स और चा्सय (Graphs and Charts) 

1. एक कॉलम चािय बनाए ंिो Total Sales को प्रत्येक प्रोडटि के बलए दशायता हो। 

o डिेा को सेलेटि करें, Insert > Charts > Column Chart पर िाए।ं 

o चािय को क्िमाइि करें (चािय का शीषयक "Total Sales by Product" दें)। 

2. एक पाई चािय बनाएाँ िो प्रत्येक क्षेत्र में कुल बबक्री का अनुपात दशायता हो। 

o बपवि िेबल से डिेा को सेलेटि करें और Insert > Pie Chart पर बटलक करें। 

 

Task 8: डेिा वैबलडेशन (Data Validation) 

1. "Quantity Sold" कॉलम में केवल संख्याएाँ एंिर करने की अनुमबत दें। 
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o कॉलम D को सेलेटि करें, Data > Data Validation पर िाए।ं 

o Allow में Whole Number चुनें और एक सीमा सेि करें, िैसे दक Minimum: 1 और 

Maximum: 1000। 

2. "Region" कॉलम में एक ड्रॉपडाउन सूची बनाए।ं 

o "Region" कॉलम को सेलेटि करें, Data > Data Validation पर बटलक करें। 

o Allow में List चुनें और सूची में "North, South, East, West" डालें। 

o Result: अब "Region" कॉलम में केवल ददए गए क्षेत्र के बवकल्प चुन सकते हैं। 

 

Task 9: सॉर्टिग (Sorting) 

1. "Unit Price" कॉलम को अवरोही क्रम (Descending) में सॉिय करें। 

o डिेा को सेलेटि करें, Data > Sort पर बटलक करें। 

o Unit Price को Largest to Smallest में सॉिय करें। 

2. "Sales Date" के आधार पर डेिा को आरोही क्रम (Ascending) में सॉिय करें। 

o Sales Date कॉलम को सेलेटि करें और Sort Oldest to Newest का चयन करें। 

 

Task 10: TEXT Functions 

1. CONCATENATE का उपयोग करें तादक Product Name और Region को एक साथ िोड सकें । 

फामूयला: =CONCATENATE(B2, " - ", F2) 

Result: यह प्रोडटि नाम और क्षेत्र को िोडकर एक नया िेट्ि बनाता ह ै(िैसे "Laptop - North")। 

2. LEFT और RIGHT का उपयोग करके प्रोडटि ID से पहले तीन या आबखरी तीन अक्षर बनकालें। 

o फामूयला (LEFT): =LEFT(A2,3) 

o फामूयला (RIGHT): =RIGHT(A2,3) 

Result: यह पहले तीन या आबखरी तीन अक्षरों को अलग करता ह।ै 

3. TEXT फॉमेटिग का उपयोग करें तादक Total Sales को दो दशमलव ्थानों तक ददखाया िा सके। 

फामूयला: =TEXT(G2,"$#,##0.00") 

Result: यह "Total Sales" को मुद्रा के रूप में ददखाएगा। 
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